PROJECT 2003
DISCLAIMER:
This reference guide is meant for experienced Microsoft Project users.
It provides a list of quick tips and shortcuts for familiar features.
This guide does NOT replace training or a comprehensive instruction manual.

OVERVIEW
Microsoft Project terms and definitions
Term

Definition

Project

A series of activities with a specific beginning and end

Gantt Chart

The default view used to enter tasks, link tasks and assign resources;
composed of a table on the left and a chart with timeline on the right

Task

A specific work activity

Summary task

A task representing the highest level in an outline of tasks

Link

A dependency between two or more tasks

Lead

A period of time when two tasks overlap

Lag

A waiting period between tasks

Resource

A person, piece of equipment, building, vehicle or other entity required to perform work

Unit

A quantity of resources

Assignment

The delegation of one or more resources to a task

Work

The estimated effort that a resource will spend on a task (measured in hours)

Calendar

A named collection of working days and times

Duration

The estimated period of time from the beginning of a task to its completion
(measured in hours, days, weeks, or months)

Filter

One or more criteria that limits the display of tasks or resources

Report

A printable arrangement of Project data

View

An arrangement of data; views may be tables, forms or charts

Table

A named group of fields (columns)

Timescale

A horizontal timeline displayed in some views

PROJECT DESIGN
A project is a work in progress. In other words, a project manager designs a project and continues to modify
his / her estimates and track progress until the project is completed.
A project timeline is like a rubber band; that is, it continually readjusts to fit the number of tasks it contains.
When tasks are added, the timeline increases; when tasks are removed the timeline is reduced.
It is the project manager’s role to keep an eye on progress to ensure the project finishes …
•
•
•

On time
Within budget
With efficient resource utilization

THE BASICS
To accomplish this Ð

Use this menu Ð

(Or) button Ð

(Or) key comboÐ

Create a new project

File > New

CN

Open a project

File > Open

Co

Save a project

File > Save

CS

Save often

Print a project

File > Print

Cp

Always preview first

Undo

Edit > Undo

Cz

Only one undo available

Insert a row

Insert > New task

I

Delete a row

Edit > Delete task

D

Spell Check

Tools > Spelling

7

Copyright © 2004 Susan Congdon

Comment
Use a template to
facilitate development

PROJECT CALENDAR
A project calendar identifies which days and hours the staff works.
You may store several calendars in a project, but one is considered the overall Project calendar.
To accomplish this Ð

Use this menu Ð

Change the Standard calendar

Tools >
Change Working Time
Select days and mark Working Time and Non-Working Time

Create a new calendar

Tools >
Change Working Time >
New >
Type a name for the calendar
Select days and mark Working Time and Non-Working Time

Apply a calendar to a project

Project > Project Information
Choose a calendar

NAVIGATE THE GANTT CHART
To accomplish this Ð

Use this menu Ð

(Or) button Ð

(Or) key comboÐ

View the first task

Select the task name

View the last task

Select the task name

Ah
Ae

Select the task name
View the Gantt bar for a selected task

View a specific task by number

Edit > Go To
Type a task ID number or date

CG

CRITICAL PATH
Tasks on the Critical Path affect the Finish Date. Therefore, it is wise to display the critical
path to ensure those tasks are completed on time.
To accomplish this Ð

Use this menu Ð
Format > Gantt Chart Wizard > Next > Critical path

Display the critical path
Finish > Format It > Exit Wizard
Tasks on the critical path display in red

Critical:
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Non critical:
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CREATE A PROJECT
To accomplish this Ð

Use this menu Ð

Enter Project
properties

File > Properties > Summary
Include Title, Manager and
Comments and more

(Or) button Ð

Why this step is important Ð

N/A

Summary information is used in
report headers and can be used
when searching for Project files

Determine the project
start date

Project > Project Information >
Start Date

N/A

Schedule all projects from the start
so Project can estimate and forecast
when will it finish
Important Note: Do not enter a
project due date in the Finish Date
field!

List tasks

Type tasks in the Task Name
column

N/A

Tasks are the basic unit of a project

Enter a task that
occurs at regular
intervals

Insert > Recurring task

N/A

Recurring tasks eliminate the need
to re-create many similar tasks

Insert a task between
existing tasks

Insert > New task

I

Delete a task

Edit > Delete Task

D

Move a task

Edit > Cut
Edit > Paste

Estimate duration

Click in the Duration column
Type an estimated period of
time from the beginning of the
task to its completion
Allow Project to calculate a
Start Date and Finish Date!

Enter task notes

Double-click a task
Click the Note tab

Use notes to explain, detail,
comment, and clarify task
information

N/A

Summary tasks simplify the
organization of a structure;
they allow subtasks to be hidden to
provide an overview of project
phases

Create summary tasks

Drag a task from
one row to another

Hide summary detail

Display only overall phases

Display summary detail

Display specific levels of detail

Display all tasks

Display all levels of detail
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DEPENDENCIES
Setting up a project involves more than just listing a series of activities. Activities must all be connected
(linked).
Linking means setting the sequence in which tasks will occur. Links may be sequential (Finish to Start) or
concurrent (Start to Start).
When tasks are linked, a change in one affects the others. Automatically. Without having to retype Start and
Finish dates.
To accomplish this Ð

Use this menu Ð

** Link tasks **

Select two or more tasks
Edit Link Tasks

Break a link

Select tasks
Edit > Unlink tasks

(Or) button Ð

Why this step is important Ð
** All tasks must be linked so
that changes in one task
affect all others

Double-click the link line on the Gantt chart
Type the number of days of Lag

If preceding tasks change,
the delay remains

Double-click the link line on the Gantt chart
Type a negative Lag or percentage

If preceding tasks change,
the overlap remains

Lag:
Delay between tasks

Lead:
Overlap two tasks
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CONSTRAINTS
Constraints specify due dates, or other restrictions that must be placed on a schedule. Use constraints sparingly.
Enter constraints instead of typing in the Start Date and Finish Date fields.
To accomplish this Ð

Set a Project due date

Display a deadline
marker

To set a specific date
for a task
Do not change the
Start Date or Finish
Date

View the project finish
date

Use this menu Ð
1.
2.
3.
4.

Double-click a task
Click the Advanced tab
Choose the Constraint Type: Finish No Later Than
Select a Constraint Date

Why this step is important Ð
Project will provide an alert if the
due date is in jeopardy
(Project will not schedule the task
to occur on this date)
DO NOT ENTER A DATE IN THE
FINISH DATE FIELD!

Project displays an arrow on the
Gantt chart as a target date

1. Double-click a task
2. Click the Advanced tab
3. Select a deadline date

A deadline is merely a visual
marker. It does change your
schedule

1. Double-click a task
2. Click the Advanced tab
3. Choose the Constraint Type:
Must Start On or Must Finish On
4. Select a date

Project moves the task to the
date you specify
Set this constraint only when a
date is absolute

Click the last task

Ae

Project > Project Information > Statistics

Manage Deadlines
Techniques to Finish Earlier
1. Reduce scope (eliminate unnecessary tasks)

5. Start the project sooner

2. Assign overtime

6. Add resources

3. Overlap tasks (add lead)

7. Change to a more efficient resource

4. Make tasks concurrent
(Start-to-Start or Finish-to-Finish)
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RESOURCES
Resources are the people, buildings, vehicles, equipment, and other entities that are required to complete tasks.
To accomplish this Ð

Use this menu Ð
View > Resource Sheet
Type resource information on the Resource Sheet

List resources

Base Calendar: Be sure to assign the appropriate calendar to each resource under
his / her Base Calendar
Maximum Units: The quantity of each resource
Example 1: A resource named John is available 100% of his time
Example 2: If you have three engineers available, type 300% under maximum units
Caution:

Change a resource calendar

If you have a part-time person, change his / her calendar (working time)
instead of entering units less than 100%

1.

View > Resource Sheet

2.

Double-click a resource

3.

Click the Working Time tab

4.

Change the calendar to
reflect the resource’s
working hours and days

This is where to indicate a resource is available only
part-time
Keep the maximum units at 100% but reduce the
number of hours he / she works per day
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RESOURCE ASSIGNMENTS
Once tasks and resources are listed, assign one or more resources to each task (except
summary tasks.)
When you assign a resource, Project computes the hours of work that resource will perform
based on the duration of the task.
WORK = DURATION * UNITS

To accomplish this Ð

Use this menu Ð

(Or) button Ð

(Or) key comboÐ

View > Gantt
Select a task
Click the Assign
Resources button

View > Gantt
Select a task

Assign one resource to a
task

1. View > Gantt
2. Double-click the task to which you
want to assign a resource
3. Click the Resources tab
4. Choose a resource from the dropdown list

A0
Choose a resource
Click Assign

Choose a resource
Click Assign

Assign a list of resources to
a task

Assign multiple resources
from a group

Assign a resource to work
part-time on a task

1. View > Gantt
2. Double-click the task to which you
want to assign a resource
3. Click the Resources tab
4. Choose each resource from the
drop-down list

Note:
If you use the Resource Assignment window
instead of the Task Information dialog box,
Project will reduce the task duration each
time you assign an additional resource or
remove a resource

1. View > Gantt
2. Double-click the task to which you
want to assign a resource
3. Click the Resources tab
4. In the Units field, type the number
of resources you want to assign

View > Gantt
Select a task

Type a unit greater
than 100% in the
Units field
Press R

Type a unit greater
than 100% in the
Units field
Press R

1. View > Gantt
2. Double-click a task
3. Click the Resources tab
4.
In the Units field, type a
percentage less than 100%

View > Gantt
Select a task

View > Gantt
Select a task

View > Gantt
Select a task

A0

A0
Type a unit less than
100% in the Units
field
Press R

Type a unit less than
100% in the Units
field
Press R

Important resource assignment information continues on the following page…
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RESOURCE ASSIGNMENTS (continued)
When you change the number of resources assigned to a task, Project recalculates duration.
DURATION = WORK / UNITS

To accomplish this Ð

Follow these steps Ð

Change the number of
resources assigned to a
task

Increase or decrease the number of
resource Units

Change a resource
assignment

1. Select a task

Comment
Note: Project may recalculate the duration of a
task when you add or remove resources
See topics fixed duration and effort driven to
prevent this change

2. Select a resource

Project retains the duration and work of the
original assignment

3. Click Replace
4. Choose a different resource
Indicate that adding or
removing resources will
not affect task duration

1. Double-click a task
2. Click the Advanced tab
3. Uncheck Effort-Driven

Example:

Prevent Project from
changing task duration

1. Double-click a task
2. Click the Advanced tab
3. Change Task Type to Fixed Duration

Example: If a conference is scheduled to last
two days and 100 people are scheduled to
attend, the conference will not finish in one day
if 200 people attend.

If you have one ax and ten trees, adding more
resources will not speed up the task because
only one person at a time can use the ax

You may still change the estimated task duration
If you change Work, project recalculates Units
If you change the units assigned to a task, Project recalculates work
Assign different amounts
of work to each resource

1. View > More Views > Task Form
2. Click Next or Previous to select the
task you want to change
3. Assign resources to the task

Previous and Next allows you to navigate to
other tasks and indicates your changes have
been saved

4. Click OK
5. Change Work to the number of hours
you want each resource to spend on
the task
6. Click OK again

When the OK and Cancel buttons are visible,
you have not yet saved your changes
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ESTIMATE WORK
Work is the amount of effort a resource will spend on a task.
Work can be measured in hours spent on a task or the percent of available time a resource will spend.
You may leave the duration of a task at 1 day and estimate work instead of duration.
To accomplish this Ð

Follow these steps Ð
View > Gantt

Display Work

Window > Split

Comment
The lower pane contains the
Task Form

Optional: If the Work field does not appear, click the lower pane then
Format > Details > Resources & Predecessors
Change the Task Type to
Fixed Work

Estimate work
(amount of time each
resource will spend on a task)
Complete the estimate

Select a task in the upper pane >
In the lower pane, set the Task Type to
Fixed Work

Fixed Work protects the
estimated number of hours
from changing

Type the amount of work for each resource
You may change this
estimate at any time

Click OK
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Project calculates duration,
units or both

Manage Resources
Overallocation is the assignment of more work to a resource than he / she has available.
To accomplish this Ð

View who is overallocated

Use this menu Ð

Comment

View > Resource Sheet

Red indicates a resource is overallocated

View > Resource Graph

A red name indicates the resource is overallocated
Press A5 to view the date of overallocation
Press d or u to view additional resources

1. View > Resource Sheet
2. Project > Filtered for >
Overallocated Resources
View > Reports > Assignments >
Overallocated Resources

LEVELING

Level resources

Leveling delays one or more tasks until a resource is
available
Leveling may interrupt (split) a task
Split tasks are separated by dots on the Gantt

Split

Tools >
Resource Leveling >
Level Now
Display results of leveling

View > More Views >
Leveling Gantt

A thin olive bar represents
delay caused by leveling

Remove the results of
leveling

Tools > Resource Leveling >
Clear Leveling

The resource problem
returns and must be
solved

Techniques to Resolve Resource Overallocation
1. Select a resource with no conflicting assignments
2. Split a task into two sections
3. Change concurrent tasks to occur sequentially

4. Delay a task until the required resource is available
(add lag)
5. Level the resource
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COST
Project calculates Cost when you assign a resource to a task.
Total Cost = Standard Rate x Work + Fixed Cost + Overtime Cost
To accomplish this Ð

Use this menu Ð

View task costs

View > Table > Cost
View > Table > Cost

Assign a fixed cost

Type non-resource cost in the Fixed Cost column
Fixed cost is automatically added to Total Cost

View total project cost

Project > Project Information > Statistics

Techniques to Reduce Cost
1. Reduce scope (eliminate unnecessary tasks)
2. Replace resources with less expensive resources
3. Reschedule work when less expensive resources are available
4. Reduce task duration
5. Eliminate overtime
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Actuals are the facts. Once the project begins, enter Actuals weekly.
Actual data updates the project immediately.
To accomplish this Ð

Follow these steps Ð

Display Tracking Gantt

View > Tracking Gantt

Save baseline

Tools > Tracking > Save baseline >
Entire project > OK

Display Tracking
toolbar

Display the Tracking
table

Update the project

View > Toolbars Tracking

Comment Ð
Grey bars indicate the baseline
Red and blue indicate the estimated
duration

The first button displays the Statistics
window

View > Tables > Tracking

Field headings for Actual data appear

Type data in the Actual fields

Project calculates the project
according to your entry.

Be sure to record the Remaining Duration

Example: If you enter 100%, Project
updates the Actual Start and Finish
On time

The Tracking Gantt displays progress

Partially
complete
Early
Late
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GENERATE REPORTS
A report prints status information for an entire project, progress on tasks, or current cost information.
You can change the content displayed in most of these reports by changing tables, filters, or both.
To accomplish this Ð

Types of Reports Ð
View > Reports

Print a report

To accomplish this Ð

Choose this category Ð

Select one of these reports Ð

Overview

•
•
•
•
•

Project Summary
Top-Level Tasks
Critical Tasks
Milestones
Working Days

Current Activities

•
•
•
•
•
•

Unstarted Tasks
Tasks Starting Soon
Tasks in Progress
Completed Tasks
Should Have Started Tasks
Slipping Tasks

Cost

•
•
•
•
•

Cash Flow
Budget
Overbudget Tasks
Overbudget Resources
Earned Value

Analyze resource assignments
Notify resources of their
assignments

Assignments

•
•
•
•

Who Does What
Who Does What When
To-Do List
Overallocated Resources

Analyze resources by task
Analyze tasks by resource

Workload

•
•

Task Usage
Resource Usage

Produce an overview of
project tasks and dates

Analyze progress of tasks that
have started or should have
started

Analyze total budget, cost to
date, and tasks that are
overbudget

Custom Reports

You may design your own reports
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VIEWS
Information you enter into Project is stored in an underlying database.
Views select and display project data in different formats.
Use this view Ð

For this purpose Ð

Calendar

Display tasks in a calendar layout

Detail Gantt

Display slip and slack

Gantt Chart

Enter and edit project data

Leveling Gantt

View the result of leveling

Network Diagram

View a flow chart of tasks

Resource Usage

List resources, the tasks to which they are assigned, and the
amount of work assigned to them daily

Task Entry (combination)

Display Gantt Chart on top; Task Form below

Task Sheet

Similar to the Gantt Chart but without the graph

Task Usage

List tasks, the resources assigned to them, and the amount of
work assigned to each resource

Tracking Gantt

Display the baseline and actual progress

TABLES
A table is a named collection of fields (columns). Use tables to display only the
information you need at any given moment.
You may design your own tables.
Use this table Ð

For this purpose Ð

Task Tables
Entry

Create and view general task information

Cost

View cost data and enter fixed costs

Tracking

View and enter actual data

Variance

View the difference between estimates and current dates and cost

Work

Enter remaining work; view current and baseline work; view variance

Resource Tables
Entry

List and edit resource information

Cost

View estimated and actual cost; view cost variance

Summary

Displays Peak (highest % assignment), total cost, total work

Usage

Displays total work

Work

Displays estimated work, total work, remaining work, overtime and variance
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FILTERS
A filter is one or more criteria that limit the tasks or resources that are visible.
Use this filter Ð

For this purpose Ð

Task Filters
All Tasks

All tasks within the current project

Completed Tasks

All tasks that have been marked 100% complete

Cost Greater Than …

Tasks that are greater than a cost you specify

Cost Overbudget

Tasks that exceed the baseline cost

Critical

Tasks that will cause the project to be late if they are not finished on time

Date Range …

Tasks within a time period you specify

In Progress Tasks

Tasks that have started but are not yet finished

Late/Overbudget Tasks
Assigned To …

Tasks, assigned to a specific resource, that have exceeded their estimated
time and cost

Milestones

Tasks that have a duration of zero

Should Start By …

Tasks that should start by a date you specify

Slipped / Late Progress

Tasks that are taking longer than the baseline

Summary Tasks

Tasks that have sub-tasks

Tasks with Fixed Dates

Tasks with constraints

Using Resource …

Tasks using a resource you specify

Work Overbudget

Tasks whose work exceeds the original estimate

Resource Filters
All Resources

All resources in the current project

Date Range …

Resources assigned during a time period you specify

Group

Resources within a group you specify

In Progress Assignments

Resources with assignments that have started but are incomplete

Overallocated Resources

Resources that have been assigned more work than their schedules allow

Resources with Overtime

Resources that have been assigned overtime

Should Start By …

Resources with tasks that should start by a date you specify

Slipping Assignments

Resources whose tasks have been delayed from the baseline

Work Complete

Resources with completed tasks

Work Incomplete

Resources with tasks that have not been finished

Work Overbudget

Resources whose work is costing more than predicted
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CREATE A VIEW AND TABLE TOOLBAR
This procedure facilitates changing from one view to another or one table to another.
It also displays the name of the current view and table for quick reference.
Follow these steps Ð
1. Tools > Customize > Toolbars > New
2. Click the Toolbar tab
3. Name the toolbar
A small toolbar
appears beside
the dialog box
4. Click the Commands tab
5. Click the View category
6. Scroll to the bottom of the Commands list
7. Drag the View button into the new toolbar
8. Drag the Table button into the new toolbar
9. Close the dialog box
Table

View

ORGANIZER
The Organizer is a tool for sharing customized calendars, view, filters, reports and more.
To accomplish this Ð

Use this menu Ð

1. Tools > Organizer

2. Select the category containing customized items
3. Select the item you want to copy
4. Click Copy to copy the item into another Project file. If you copy it to GLOBAL.MPT, the item will be
available in all future projects.

5. Close the Organizer. GLOBAL.MPT is saved when you exit MS Project.
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OFFICE LINKS
To accomplish this Ð

Attach a Word document or
Excel spreadsheet to a task

Follow these steps Ð
1.
2.
3.
4.

Double-click a task
Click the Notes tab
Click the Insert Object button
Specify the file you want to
attach

Insert Object

If you enable Link, changes to
the Word or Excel file are
reflected in the Project note

Link costs from Excel to a
task

Save as a Web page

Save the Gantt chart as a
picture

1.
2.
3.
4.
5.
6.
7.
8.

Display the Cost table
View > Tables > Cost
Select the Fixed Cost field
Open an Excel file and select the number you want to copy to Project
Choose Edit > Copy
Return to Project
Choose Edit > Paste Special > Paste Link
Changes to the Excel file will automatically update the Project data

1.
2.
3.
4.

File > Save As Web Page
Specify a name and location for the Web page
Select a map
A map specifies the fields to be saved on the Web page

1.
2.
3.
4.
5.
6.
7.

Modify the Gantt chart so all the bars are visible
Edit > Copy Picture
Choose To Gif image file
Specify a name and location for the image file
Choose Selected Rows
Specify a timescale
Click OK

The image file can be posted to a Web site or e-mailed as an
attachment to a project team member or stakeholder.
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